22 lines
346 B
Nix
22 lines
346 B
Nix
{ config, pkgs, ... }:
|
|
|
|
{
|
|
users.users = {
|
|
michael = {
|
|
isNormalUser = true;
|
|
home = "/home/michael";
|
|
description = "Michael";
|
|
extraGroups = [ "wheel" "michael" "docker" ];
|
|
shell = pkgs.zsh;
|
|
uid = 1000;
|
|
};
|
|
};
|
|
|
|
users.groups = {
|
|
michael = {
|
|
name = "michael";
|
|
gid = 1000;
|
|
};
|
|
};
|
|
}
|