nixos-server-config/users.nix
Michael 98b1d182fc updated 20.09 server configuration
Signed-off-by: Michael <michael.lindman@gmail.com>
2021-10-07 01:06:59 +01:00

22 lines
346 B
Nix

{ config, pkgs, ... }:
{
users.users = {
michael = {
isNormalUser = true;
home = "/home/michael";
description = "Michael";
extraGroups = [ "wheel" "michael" "docker" ];
shell = pkgs.zsh;
uid = 1000;
};
};
users.groups = {
michael = {
name = "michael";
gid = 1000;
};
};
}